Identified at [17/11/23 12:15 PM] with 'Partial Outage'
Issue has been resolved at [17/11/23 12:23 PM]