Identified at [15/11/23 04:05 PM] with 'Partial Outage'
Issue has been resolved at [15/11/23 04:10 PM]