Identified at [09/11/23 12:10 PM] with 'Partial Outage'
Issue has been resolved at [09/11/23 12:15 PM]