Identified at [08/11/23 12:50 PM] with 'Partial Outage'
Issue has been resolved at [08/11/23 12:58 PM]