Identified at [31/10/23 12:55 PM] with 'Partial Outage'
Issue has been resolved at [31/10/23 01:03 PM]