Identified at [29/10/23 05:20 AM] with 'Partial Outage'
Issue has been resolved at [29/10/23 02:18 PM]