Identified at [24/10/23 06:55 PM] with 'Partial Outage'
Issue has been resolved at [24/10/23 07:00 PM]