Identified at [22/10/23 08:40 PM] with 'Partial Outage'
Issue has been resolved at [22/10/23 08:45 PM]