BETA

7th August 2017

Gujarat Issue observed for 'Incoming Calls' in Gujarat Region

Identified at [07/08/17 01:54 AM] with 'Partial Outage'

We are investigating this issue at priority.

Issue has been resolved at [07/08/17 06:23 AM]