BETA

7th August 2017

Andhra Pradesh Issue observed for 'Outgoing Calls' in Andhra Pradesh Region

Identified at [07/08/17 01:39 AM] with 'Major Outage'

We are investigating this issue at priority.

Issue has been resolved at [07/08/17 06:24 AM]