Identified at [21/07/23 01:45 PM] with 'Partial Outage'
Issue has been resolved at [21/07/23 01:55 PM]