Identified at [21/07/23 01:41 PM] with 'Partial Outage'
We are investigating this issue at priority.
Issue has been resolved at [21/07/23 01:55 PM]