BETA

6th August 2017

Karnataka Issue observed for 'Outgoing Calls' in Karnataka Region

Identified at [06/08/17 03:33 PM] with 'Major Outage'

We are investigating this issue at priority.

Issue has been resolved at [06/08/17 03:47 PM]