Identified at [17/07/23 01:40 PM] with 'Partial Outage'
Issue has been resolved at [17/07/23 01:50 PM]