Identified at [17/07/23 01:10 PM] with 'Partial Outage'
Issue has been resolved at [17/07/23 01:21 PM]