Identified at [15/06/23 05:15 PM] with 'Partial Outage'
Issue has been resolved at [15/06/23 05:20 PM]