Identified at [14/06/23 04:40 PM] with 'Partial Outage'
Issue has been resolved at [14/06/23 04:50 PM]