Identified at [12/06/23 12:30 PM] with 'Partial Outage'
Issue has been resolved at [12/06/23 12:35 PM]