Identified at [12/06/23 12:15 PM] with 'Partial Outage'
Issue has been resolved at [12/06/23 12:25 PM]