Identified at [11/06/23 03:42 PM] with 'Partial Outage'
Issue has been resolved at [11/06/23 03:45 PM]