Identified at [08/06/23 03:21 AM] with 'Partial Outage'
Issue has been resolved at [08/06/23 03:25 AM]