Identified at [07/06/23 03:10 PM] with 'Partial Outage'
Issue has been resolved at [07/06/23 03:27 PM]