Identified at [07/06/23 02:15 PM] with 'Partial Outage'
Issue has been resolved at [07/06/23 02:32 PM]