Identified at [07/06/23 10:40 AM] with 'Partial Outage'
Issue has been resolved at [07/06/23 11:05 AM]