Identified at [07/06/23 10:20 AM] with 'Partial Outage'
Issue has been resolved at [07/06/23 10:25 AM]