Identified at [04/06/23 10:10 AM] with 'Partial Outage'
Issue has been resolved at [04/06/23 10:50 AM]