Identified at [04/06/23 09:32 AM] with 'Partial Outage'
Issue has been resolved at [04/06/23 09:45 AM]