Identified at [04/06/23 01:35 AM] with 'Partial Outage'
Issue has been resolved at [04/06/23 02:15 AM]