Identified at [03/06/23 10:15 PM] with 'Partial Outage'
Issue has been resolved at [03/06/23 10:20 PM]