Identified at [03/06/23 01:05 PM] with 'Partial Outage'
Issue has been resolved at [03/06/23 01:10 PM]