Identified at [03/06/23 01:30 AM] with 'Partial Outage'
Issue has been resolved at [03/06/23 01:45 AM]