Identified at [02/06/23 07:02 PM] with 'Partial Outage'
Issue has been resolved at [02/06/23 07:10 PM]