Identified at [02/06/23 05:30 PM] with 'Partial Outage'
Issue has been resolved at [02/06/23 05:40 PM]