Identified at [02/06/23 03:23 PM] with 'Partial Outage'
Issue has been resolved at [02/06/23 03:35 PM]