Identified at [02/06/23 01:15 PM] with 'Partial Outage'
Issue has been resolved at [02/06/23 01:33 PM]