Identified at [02/06/23 12:38 PM] with 'Partial Outage'
Issue has been resolved at [02/06/23 12:50 PM]