Identified at [02/06/23 10:30 AM] with 'Partial Outage'
Issue has been resolved at [02/06/23 10:47 AM]