Identified at [02/06/23 05:30 AM] with 'Partial Outage'
Issue has been resolved at [02/06/23 05:35 AM]