Identified at [02/06/23 12:30 AM] with 'Partial Outage'
Issue has been resolved at [02/06/23 12:41 AM]