Identified at [01/06/23 08:20 AM] with 'Partial Outage'
Issue has been resolved at [01/06/23 08:25 AM]