Identified at [27/05/23 01:45 PM] with 'Partial Outage'
Issue has been resolved at [27/05/23 02:00 PM]