Identified at [20/05/23 02:05 PM] with 'Partial Outage'
Issue has been resolved at [20/05/23 02:10 PM]