Identified at [07/05/23 06:40 AM] with 'Partial Outage'
Issue has been resolved at [07/05/23 06:51 AM]