Identified at [29/04/23 02:00 PM] with 'Partial Outage'
Issue has been resolved at [29/04/23 02:15 PM]