Identified at [29/04/23 01:10 PM] with 'Partial Outage'
Issue has been resolved at [29/04/23 01:15 PM]