Identified at [29/04/23 12:15 PM] with 'Partial Outage'
Issue has been resolved at [29/04/23 12:47 PM]