Identified at [28/04/23 12:40 AM] with 'Partial Outage'
Issue has been resolved at [28/04/23 12:45 AM]