Identified at [25/04/23 11:40 PM] with 'Partial Outage'
Issue has been resolved at [25/04/23 11:45 PM]