Identified at [19/04/23 01:36 PM] with 'Partial Outage'
Issue has been resolved at [19/04/23 01:40 PM]