Identified at [18/04/23 02:10 PM] with 'Partial Outage'
Issue has been resolved at [18/04/23 02:20 PM]